Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: No audio when playing video

  1. #1
    Join Date
    Aug 2015
    Posts
    35

    Default No audio when playing video

    Fairly new to Mezzmo in general but impressed so far.

    I have a number of quick clips that were recorded by iPhones stored on my computer running Mezzmo. In attempting to view from other devices, there is video but no audio.

    Running Mezzmo on windows based (win7).

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,610

    Default

    Glad you like Mezzmo so far . Let us know a few things & we'll be able to help:
    • What device(s)/app(s) are you streaming to?
    • What device profiles are assigned to these devices/apps in the Media Devices dialog in Mezzmo?
    • Right-click on one of the videos in Mezzmo (that is not playing audio on your devices) and click 'Get FFmpeg Information'. Post that information here.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Aug 2015
    Posts
    35

    Default

    I'm attempting to stream to two iPads. Using 8Player app. Mariia Smeshkova 8player is device profile

    ffmpeg version N-66094-gbb8b752 Copyright (c) 2000-2014 the FFmpeg developers
    built on Sep 4 2014 16:23:51 with gcc 4.8.2 (GCC)
    configuration: --enable-memalign-hack --arch=x86_64 --target-os=mingw32 --cross-prefix=x86_64-w64-mingw32- --enable-static --disable-shared --enable-zlib --disable-postproc --prefix=/home/peter/ffmpeg/build/gpl64 --enable-libmp3lame --enable-libx264 --enable-gpl --extra-libs='-lx264 -lpthread' --enable-runtime-cpudetect --extra-cflags=-I/home/peter/cc32/include --extra-ldflags=-L/home/peter/cc64/lib --pkg-config=pkg-config --disable-w32threads --enable-libvpx --enable-libvorbis
    libavutil 54. 7.100 / 54. 7.100
    libavcodec 56. 1.100 / 56. 1.100
    libavformat 56. 4.100 / 56. 4.100
    libavdevice 56. 0.100 / 56. 0.100
    libavfilter 5. 0.103 / 5. 0.103
    libswscale 3. 0.100 / 3. 0.100
    libswresample 1. 1.100 / 1. 1.100
    Input #0, mov,mp4,m4a,3gp,3g2,mj2, from 'C:\Users\macdaddy\Pictures\2014-12-24\134.MOV':
    Metadata:
    major_brand : qt
    minor_version : 0
    compatible_brands: qt
    creation_time : 2013-12-18 00:17:57
    model : iPhone 4S
    model-eng : iPhone 4S
    encoder : 7.0.4
    encoder-eng : 7.0.4
    date : 2013-12-17T19:17:57-0500
    date-eng : 2013-12-17T19:17:57-0500
    location : +34.5012-082.6485+239.000/
    location-eng : +34.5012-082.6485+239.000/
    make : Apple
    make-eng : Apple
    Duration: 00:00:37.79, start: 0.000000, bitrate: 21150 kb/s
    Stream #0:0(und): Video: h264 (Baseline) (avc1 / 0x31637661), yuv420p(tv, bt709), 1920x1080, 21068 kb/s, 28.43 fps, 24 tbr, 600 tbn, 1200 tbc (default)
    Metadata:
    creation_time : 2013-12-18 00:17:57
    handler_name : Core Media Data Handler
    encoder : H.264
    Stream #0:1(und): Audio: aac (mp4a / 0x6134706D), 44100 Hz, mono, fltp, 63 kb/s (default)
    Metadata:
    creation_time : 2013-12-18 00:17:57
    handler_name : Core Media Data Handler
    At least one output file must be specified

    <MEZZMO>: Child process ended with code: 109, ExitCode=1


    ---> DB Level Info: 41, 66
    ---> Frame rate: 28.43
    ---> Aspect ratio:
    ---> Duration: 00:00:37

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,610

    Default

    Try this: Right-click on the video in Mezzmo and click 'Properties'. On the Properties dialog, go to the Transcoding tab and delete any transcoded files listed there. Then click the "Use Original File' button on the Transcoding tab and select your 8player app as the device and click OK. Click OK to save these changes & close the Properties dialog. Now try to stream the video to your 8player app on your iPad. This time, Mezzmo will stream the original MOV file directly to your iPad, without any modification/transcoding. If it plays OK, then let us know and we'll tweak the Mariia Smeshkova 8player device profile.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #5
    Join Date
    Aug 2015
    Posts
    35

    Default

    Unfortunately, that did not work. I did try earlier in the week another media device setting that had iPad labeled which did but unfortunately when I kept that setting, I had difficulty playing other videos that I did not have trouble with before.

  6. #6
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,610

    Default

    Understand. Go back to the Properties dialog (Transcoding tab) and delete the "Original File" entry you just added. Next, right-click on the video and click 'Pre-transcode Files'. On the Pre-transcode Files dialog, select your device/app and click 'Choose Formats'. On the Transcoding Formats dialog, select the bolded format and select the 'Force full transcode of all channels' checkbox. Click OK to save these settings and click OK again to start transcoding. Wait until transcoding has completed and then try to stream the video again. Let us know if that plays better.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  7. #7
    Join Date
    Aug 2015
    Posts
    35

    Default

    I see file formats but none are bold. Click one or all?
    Listed are
    Matroska
    Mov,MP4,m4a,3gp,3g2,mj2
    Mpegts

  8. #8
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,610

    Default

    Try MPEG-TS and see how you go.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  9. #9
    Join Date
    Aug 2015
    Posts
    35

    Default

    I tried it and no luck. Went back and tried the other two as well and still did not work. I'm somewhat perplexed because I even went back and tried the setting that worked for me the other night that allowed me to watch this movie and other iPhone originated movies but it no longer works. That device setting was alpha systems media link player lite (iPad) .
    I would have stuck it out with that setting but then I could not listen and watch the other movies under different format.

  10. #10
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,610

    Default

    Understand. Create a set of logs and we'll see if we can see what's going wrong. Set the device profile back to "Mariia Smeshkova 8player" and turn on logging (see http://forum.conceiva.com/showthread...nostic-logging). Restart your Mezzmo server and try streaming a video now. When it fails to play properly, then stop your Mezzmo server and exit Mezzmo (Windows) app. Zip up all the logs and email them to us at support [at] conceiva [dot] com.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. DTS Audio on not playing 2013 Viera VT60
    By mjb_i in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 10-13-2014, 09:06 AM
  2. Randomly playing video files in a folder (Usefull for music video files)
    By Jike in forum Mezzmo Wish List and Feedback
    Replies: 7
    Last Post: 12-28-2011, 03:04 PM
  3. Playing subtitles embedded in mkv and selection of audio
    By KennyZz in forum Mezzmo Questions and Support
    Replies: 23
    Last Post: 10-17-2011, 04:44 PM
  4. Samsung BD-C6500 not playing audio
    By Riash in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 09-19-2011, 09:04 AM
  5. Mezzmo Playing Wrong Audio Track ...
    By jeffreybc55 in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 07-06-2011, 08:22 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •