Results 1 to 6 of 6

Thread: Samsung BD-D8500M - Playback problem after firmware upgrade

  1. #1
    Join Date
    Mar 2016
    Posts
    4

    Default Samsung BD-D8500M - Playback problem after firmware upgrade

    Hi, hoping someone can help.

    I've been streaming from my Mezzmo server on my PC to this device for years with no problems until I recently upgraded the device to the latest firmware. All of a sudden now I'm getting "Video Codec Not Supported" or "Not Supported File Type" when I try to play some files, notably it seems to be my more recent files, all of which played fine until this firmware update. All files are still visible when browsing through the server, complete with thumbnails etc, it looks like it's about to play, sometimes the image even flashes up for a split second, then the error message appears. I'm at a bit of a loss as it never had trouble playing these files before and it only seems to be certain (mostly recently created) files that have the issue. Weirdly, it looks like FFMPEG thinks that the file is playing, judging by it continuing to transcode the file I've selected, though this may be normal, I'm not an expert on the technical side of things.

    As I said I'm not incredibly tech minded so if you need any more information from me please let me know, and how to find it and I'll try to provide.

    Thanks in advance for any help.

    EDIT After a bit more playing around with various settings etc, it seemed to play some files again that were failing (X264 encoded files but not x265 ones) but then after restarting the device, the error is reoccurring once again on these same files. It does seem to play them ok when it's fully transcoded them but not whilst it's doing it on the fly. It's realy making no sense. Any thoughts greatly appreciated.
    Last edited by MartynDav33; 03-31-2016 at 08:43 AM.

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    The most probable cause is the firmware update. Let's assume it's OK and we'll check other possible causes:

    • On your Samsung BDP, go into its menu & under Network Settings, view the IP address that is assigned to your Samsung BDP. Next, go to Mezzmo (Windows) app and go to the Media Devices dialog. Find the device matching this IP address and check the device profile. It should be 'Samsung BDP' or 'Samsung BDP (2013 models)'.
    • In Mezzmo (Windows) app, go to the Media Devices dialog. Edit your Samsung BDP device. On the Device Settings dialog, go to the Transcoding tab and make sure transcoding is turned on. Next, go to the Transcoding Settings dialog and make sure transcoding is turned on.

    Let us know how you go.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Mar 2016
    Posts
    4

    Default

    Hi, thanks for your reply. Checked all those settings and all are ok.

    Pretty sure it's the firmware upgrade I stupidly installed. It's so frustrating when it worked fine 2 days ago!!

    Any more suggestions would be greatly appreciated.

    On a side note, I'm thinking about just buying an Amazon Fire TV Stick, am I right in thinking that the Mezzmo app I can purchase for it also contains a player and should just work to play my files on my non DLNA TV with no trouble?

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    The next step is to see a set of logs from you. Turn on logging in Mezzmo (see http://forum.conceiva.com/showthread...nostic-logging) and restart Mezzmo server. Now connect to Mezzmo server from your Samsung BDP and try to play a few videos. When they don't play, stop your Mezzmo server and exit Mezzmo (Windows) app. Zip up all the logs and email them to us at support [at] conceiva [dot] com.

    Our upcoming Mezzmo (Android) v2.0 app is fully Amazon Fire TV Stick compatible. It includes a built-in media for playing your videos, music and photos. It should be released in the next 1-2 weeks.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #5
    Join Date
    Mar 2016
    Posts
    4

    Default

    Hi, sorry for jumping around a little here, but I've given up on the BDP and bought a Fire TV Stick. I've installed Kodi to it which can browse my Mezzmo server and play my files without a problem. My question now is that it seems to struggle with playing x265 files, I'm guessing as Kodi can play them natively but the stick isn't powerful enough for the decoding of them? The video is slow/jittery and out of sync with the audio. I wondered if it were possible to set Mezzmo so that all files are delivered natively apart from x265 ones, which would be transcoded by Mezzmo on my PC before being delivered to the Fire Stick. Is there a device profile that would do this? The profile Mezzmo has set for the Fire Stick by default is "Generic Device (NTSC)".

    Thanks in advance for your help.

    EDIT

    I have set the MX Player device profile and it seems to play everything reasonably smoothly, though the quality isn't perfect.
    Last edited by MartynDav33; 04-02-2016 at 06:46 AM.

  6. #6
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    We have an updated Kodi device profile for the upcoming Mezzmo v5.0, so email us at support [at] conceiva [dot] com. Also, the new Mezzmo (Android) v2.0 app works great on Amazon Fire TV/Stick devices. Email us and we'll let you try the Beta version of it.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Upgrade to 3.0.2.0 has broken all playback
    By primey in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 03-18-2013, 07:53 AM
  2. Post 3.0.1.0 upgrade problem
    By splittingdistant in forum Mezzmo Questions and Support
    Replies: 16
    Last Post: 02-27-2013, 09:49 AM
  3. 2.7.1.0 Upgrade has broken HD/MKV playback on Panasonic PLayer
    By primey in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 10-25-2012, 01:52 PM
  4. Upgrade Problem - Freezing
    By Sartech in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 07-20-2012, 06:39 PM
  5. Replies: 1
    Last Post: 02-20-2012, 10:10 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •