Results 1 to 2 of 2

Thread: Plaaying media problems since upgrade of computer.

  1. #1
    Join Date
    Aug 2013
    Kirkheaton, Yorkshire

    Default Plaaying media problems since upgrade of computer.

    I've had Mezzmo for a while now and everything ran perfectly under a Windows 7 64 bit to 10 64 bit upgrade last year, I decided a couple of months ago to have a 1TB SSD drive fitted and a clean install of Windows 10 64 bit, I also had a USB 3 card fitted and an AC wireless reviver to match my Virgin Media AC superhub.

    I asked about porting files to the new drive but was advised to bite the bullet and clean install them all, Mezzmo seemed to transcode a lot to them and I have a Transcoding files folder of 59 Gig.

    Everything worked perfectly, or so I thought, I tried to stream my two Fantasia movies which worked before in 5.1 and was told the file wasn't recognised, I looked and they g=had an extension matroska not the expected mkv, strangely two other files called matroska played perfectly, I tried trans-coding them without success.

    I'm now getting file not recognised for some but not all avi episodes of a series and while testing some media today Mezzmo closed and dropped a zip file which I've tried to attach but can't seem to make it work.

    I'm streaming from an AMD desktop with 16 gig ram to an LG Bluray 5.1 home theatre which plays on a Samsung smart TV.

    I would welcome comments as to waht is going wrong as I'm baffled.

  2. #2
    Join Date
    Nov 2007
    Melbourne, Australia


    Hi Mike,

    The ZIP is a crash dump file. Please upload this file to a filesharing site like Google Drive, Dropbox, OneDrive, etc. and email the download link to us at support [at] conceiva [dot] com.

    Also, please email us the following:
    • For the videos that do not play, right-click on them and click 'Get FFmpeg Information'. Email this information to us.
    • In your email, let us know the device model you are streaming to and the device profile assigned to your device in the Media Devices dialog in Mezzmo.
    • Finally, create a set of logs when trying to play these (failing) videos. Turn on logging (see and restart your Mezzmo server. Connect to Mezzmo server from your device and try to play these videos. When they don't play, stop your Mezzmo server and exit Mezzmo (Windows) app. Zip up all the logs and email them to us for analysis.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at
    Wiki: User Guides & Reference Manual at

Similar Threads

  1. Mezzmo problems, Roku Stick, 360 and media player cannot play
    By mattalex999 in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 01-29-2015, 11:16 AM
  2. Problems with loading, subtitles, and media server crashing
    By Norman in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 11-18-2013, 11:23 AM
  3. Problems with connecting DLNA MEdia Server :(
    By boost2010 in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 10-31-2011, 10:01 AM
  4. Problems trying to upgrade to v2.3.2
    By casualty in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 06-05-2011, 04:14 PM
  5. Media server detected after some time after upgrade
    By sitedispatch in forum Mezzmo Questions and Support
    Replies: 21
    Last Post: 04-14-2011, 09:41 AM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts