Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: Any personal recommendations for media streaming devices?

  1. #11
    Join Date
    Jun 2012
    Posts
    319

    Default

    I picked up a Raspberry Pi 3 and added a Flirc I had lying round, loaded it up with LibreElec and the Kodi add-on and so far things are working well with playing Blu-Ray full bitrate videos. I ordered a set of heatsinks for it just to keep it a bit cooler and I am still playing with some of the remote control keys with my Logitech Harmony remote. But so far I am pleased with the results for less than $100.

  2. #12
    Join Date
    Jun 2012
    Posts
    319

    Default

    I've continued testing with my Rasberry Pi and things are going well. I moved to an internal GPIO infrared receiver which is working very well. I also ended up ordering both the MPEG2 and VC-1 licenses from the Raspberry folks. I am able to play full bitrate Blu-Ray quality videos for AVC, Mpeg2 and VC-1 encoding. The only problem I have noticed is with VC-1 and I use the plugin resume from a specific time option. I get pixalation and such. If I started from the beginning and time jump or skip it works fine. I don't see this on any other platform (i.e. NUC running Kodi, PC running Kodi etc...)
    Last edited by jbinkley60; 08-17-2016 at 06:46 PM.

  3. #13
    Join Date
    Jan 2016
    Posts
    15

    Default

    Joe,

    To get this thread back on target, I have tested a number (6) of my WD Live units. It seems that a recent firmware upgrade broke the box/Mezzmo combination. I too have been getting the spinning wheel of death. I tested and confirmed this theory by doing a plug-and-play replacement with a unit that is been in the closet. If fired up and found the Mezzmo collection without a hiccup. To confirm the situation, good testing practices call for restoring the questionable configuration. Sure enough the updated unit did not function again. So in my opinion, this problem falls on WD. I did not as yet test a reset to factory of one of the broken boxes. That will be this evening's experiment.

    As for other boxes to try, we use Brightsign and work because they need to run 24/7. But that's why they are pricey, because they do work without constantly trying to outsmart the equipment. Another personal opinion, I gave up playing with Arduino and Raspberry because there just isn't enough time in the day to reinvent something that a manufacturer is already done the R&D on. Also remember that Conceiva, as with all manufacturers, test their software/hardware under precise scenarios and therefore only support and guarantee such combinations and conditions.

    -Dave

  4. #14
    Join Date
    Jan 2016
    Posts
    15

    Default

    Joe,
    This may help too.

    From the forum....

    Tip: If you regularly experience disconnection problems from your device when streaming videos at the 20-30 minute interval, you can try changing Mezzmo's advertisement value to 86400 (which is 24 hours).

    Tip: If your device has trouble detecting Mezzmo, then you can try reducing the advertisement interval to 180 (which is 3 minutes).

    Important: You must restart your Mezzmo server after making any changes to the Server advertisement interval setting.

    I will test this evening. - Dave

  5. #15
    Join Date
    Oct 2012
    Posts
    26

    Default

    I dumped all my WD Lives and moved to several ChromeBox units (Celeron) dual booting and now running LibreELEC (V7 including Kodi 16.1). I started with OpenELEC and it has been super easy to update and then upgrade to the new LibreELEC.

    It was extremely easy and the WAF was very high. I have now done more than 10 boxes for family and we have four in our house. Cheap and usable for other things.

    I got lucky and got the ChromeBoxes all for $99 and the family ones were $149 less a $25 coupon back in the spring.

    Asus, Dell, and so on make the better ones and good luck. I went the same path you did, and the WDs were good, the ChromeBoxs and even better and better supported over at the Kodi forums.

  6. #16

    Default

    I recommend

    HD Subs z100 Android Media Box.

  7. #17
    Join Date
    Jun 2012
    Posts
    319

    Default

    Quote Originally Posted by jbinkley60 View Post
    Thanks. I an thinking of Pi 3 Bs. For the cost I might as well build one and see what happens. Are you doing any 4K upscaling with LibreElec ? I've been running OpenElec 6.0.3 on my Intel NUC but when doing 4K upscaling I get intermittent video drops and a sec of a black screen. I tried the latest OpenElec beta, which has newer Intel drives but it is even worse. Video drops out consistently with 4K upscaling. When I dual boot into Windows 10 running Kodi 4K upscaling is rock solid. I've been eyeing LibreElec as an option.
    I've been running my Intel NUC with Kodi for about a year now. The black screen issue with 4K upscaling ended up being an HDMI cable issue. I am running the Intel NUC 5I7RYH with the latest version of LibreElec and the Kodi plugin. With this I can do full Blu-Ray quality streaming, 4K upscaling, bitstream HDMI passthrough of all audio formats at 7.1 audio and the flexibility of all of the Kodi addons. The Raspberry Pi 3Bs have been great and a cheaper solution for 1080P streaming.

  8. #18

    Default

    There are various types of streaming box available in market but not all of them provide equal features to end users.

    So, i recommend HD Subs streaming box for live internet entertainment.

  9. #19
    Join Date
    Oct 2012
    Posts
    65

    Default

    Im interested in this too (simialr reason - my WD TV is showing signs of stress).

    I just tried (another) android box and that will now be winging its way back to amazon tommorow. Think it was a coolead one or something.
    I tried the version of Kodi on it and it had the same issues ive always seen - Kodi caches the playlists and restart is the only way to have it refresh them. Also I didnt seem to be getting DTS from the streamed audio.
    I also tried running the mezzmo android app and had issues with the interface and still wasnt getting any digital audio thru.

    Some of my media is DTS and some is DD - So I need something that can let both passthru to my surround amp.

    (Im amazed that given how old the WD box is there still seems to be nothing that can equal it !)

  10. #20
    Join Date
    Jun 2012
    Posts
    319

    Default

    Quote Originally Posted by HomerRamone View Post
    Im interested in this too (simialr reason - my WD TV is showing signs of stress).

    I just tried (another) android box and that will now be winging its way back to amazon tommorow. Think it was a coolead one or something.
    I tried the version of Kodi on it and it had the same issues ive always seen - Kodi caches the playlists and restart is the only way to have it refresh them. Also I didnt seem to be getting DTS from the streamed audio.
    I also tried running the mezzmo android app and had issues with the interface and still wasnt getting any digital audio thru.

    Some of my media is DTS and some is DD - So I need something that can let both passthru to my surround amp.

    (Im amazed that given how old the WD box is there still seems to be nothing that can equal it !)
    I had the exact situation as you with the WD boxes and moved to Kodi. It had the issues of caching, sorting improperly etc. I've moved to an Intel NUC, running LibreElec with the Mezzmo Kodi plugin. It does everything you want including running Kodi, HMDI 7.1 passthrough (DTS HD/MA, True-HD etc...), fixes the caching issue, fixes Kodi sorting, HW GPU decoding including H.265 and I do 4K upscaling with it. I no longer have any WD boxes and have moved to this or Raspberry PIs running LibeElec.

Similar Threads

  1. Media Devices problem,
    By sanzer in forum Mezzmo Questions and Support
    Replies: 8
    Last Post: 10-08-2013, 10:45 AM
  2. Android DMC / tablet recommendations
    By bazparker in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 02-24-2012, 10:46 AM
  3. Devices not visible in "Media Devices"
    By Azureflame in forum Mezzmo Questions and Support
    Replies: 4
    Last Post: 01-25-2012, 11:12 AM
  4. Filter media for certain devices...
    By burtcom in forum Mezzmo Wish List and Feedback
    Replies: 4
    Last Post: 01-19-2012, 09:36 AM
  5. Multiple Media Devices Shown for Same Media Player
    By Maleko in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 01-17-2011, 11:44 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •