Results 1 to 2 of 2

Thread: Audio starting before video

  1. #1

    Default Audio starting before video

    I've had a small problem since upgrading to Mezzmo 5.0

    My audio begins about 5-15 seconds before the video is displayed, anyone else have this problem?

  2. #2
    Join Date
    Sep 2009
    Posts
    1,670

    Default

    Hi,
    we have not had any other users report this problem, can you please provide some more details about the device and the device profile you are using? Also please check to see if the file is being transcoded, right-click on the file in Mezzmo and go to properties and then on the Transcoding tab check to see if there is a transcoded file listed. Also check in the Transcoding pane in Mezzmo while the file is playing to see if it is being transcoded. If the original file is being streamed to the device it could be a bandwidth problem, we have had a few users where their files would stop or stutter and adjusting the packet size value in the device profile resolved this.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. convert video&audio to audio only
    By Ludek in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 12-31-2015, 09:52 AM
  2. No audio when playing video
    By Christian in forum Mezzmo Questions and Support
    Replies: 13
    Last Post: 08-24-2015, 10:46 AM
  3. Starting the video playback on the device on a schedule
    By onasis in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 08-25-2013, 05:11 PM
  4. [how to] Stop next video file from automatically starting
    By brentqld in forum Mezzmo Questions and Support
    Replies: 8
    Last Post: 03-28-2013, 05:58 PM
  5. Help No video only audio w/Yamaha 673 AVR
    By tkpro in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 10-19-2012, 09:16 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •