Results 1 to 6 of 6

Thread: Playback stops when subtitles used

  1. #1
    Join Date
    Sep 2016
    Posts
    3

    Default Playback stops when subtitles used

    Version: 5.0.5.0
    Platform: Windows 10
    Device: LG Blu-ray
    Profile: LG Blu-ray

    Everytime that I stream a movie that has either external or embedded (enabled) subtitles, the playback stops every few minutes. I can resume where it left off but it stops every 2-5 min or so. It's very annoying and didn't used to happen with earlier versions (cannot specify which versions as I'm unsure which version I was previously using). If subtitles are unused (even if embedded) playback is unaffected.

    I've read threads that say that I need to pre-transcode the files before playback to avoid this issue but that seems more like a workaround than a standard method of procedure.

    Subtitles used to work without stopping playback. What changed, and what do I have to do to remedy this issue?

    Many thanks. Happy to provide additional information.

  2. #2
    Join Date
    Sep 2009
    Posts
    1,613

    Default

    Hi,
    we will need to see some logs to try and determine what is happening here, please enable diagnostic logging http://www.mezzmo.com/wiki/doku.php?id=using_logging&s[]=diagnostic and then after restarting your Mezzmo media server try streaming a file that has subtitles to the device and then after the problem occurs send the logs to support [at] conceiva [dot] com so we can investigate.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Sep 2016
    Posts
    3

    Default

    I have sent an email with the log .zip attached as requested. The issue occurs multiple times during about 15min of viewing time and should be in the logs.

    Thank you.

  4. #4
    Join Date
    Sep 2009
    Posts
    1,613

    Default

    The logs indicated the original file is being streamed so it won't be a transcoding speed issue. It is likely a bandwidth issue so I have sent you an updated profile with an increased packet size to try and resolve the issue.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #5
    Join Date
    Sep 2016
    Posts
    3

    Default

    Quote Originally Posted by Peter View Post
    The logs indicated the original file is being streamed so it won't be a transcoding speed issue. It is likely a bandwidth issue so I have sent you an updated profile with an increased packet size to try and resolve the issue.
    I tried the updated profile and experienced the same problem - playback simply stops every couple minutes.

    My blu-ray player is hard-wired to the network. I plugged the ethernet cable into my laptop and am getting 85mbps across the network. This should be 10x more than needed to stream 1080p .mkv files. I ran a constant ping using Windows command prompt from the laptop to the Mezzmo server and didn't drop any of the 950 packets. I then ran a constant ping using WinMTR, sending pings every 0.1 seconds and didn't drop any of the 6432 pings that were sent. I have a high degree of confidence that the network portion is solid.

    I have transcoding disabled and my Mezzmo PC is an i5-6600 with 12gigs of RAM so there's more than enough hardware to process this.

    I don't believe that this is a bandwidth issue (at least not in the network). Is there anything else that I can check?

    Thank you for your assistance.

  6. #6
    Join Date
    Sep 2009
    Posts
    1,613

    Default

    If the playback of a file that has embedded subtitles is fine until the subtitles are turned on then this could be a bug in the player as Mezzmo is still delivering the same content and the player is just choosing to decode and display the subtitle stream from within the file. Have there been any firmware updates to the player recently?

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Mezzmo Android not stopping playback/restarting playback
    By fastbuck in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 05-27-2016, 03:27 PM
  2. Streaming just stops :-/
    By Mythril in forum Mezzmo Questions and Support
    Replies: 4
    Last Post: 10-21-2014, 07:35 AM
  3. Panasonic Viera: Subtitles and AVI playback
    By jason1 in forum Mezzmo Questions and Support
    Replies: 16
    Last Post: 12-18-2012, 04:13 PM
  4. Yamaha RX-V671 playback stops
    By pwalnuts in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 11-26-2012, 09:40 PM
  5. steaming stops
    By Quinntum in forum Mezzmo Questions and Support
    Replies: 12
    Last Post: 02-23-2011, 01:22 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •