Results 1 to 10 of 13

Thread: Problem with getting movie details from internet

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Dec 2014
    Posts
    112

    Default Problem with getting movie details from internet

    hi i have noticed when you add a movie like this eg this.is.a.movie and try to add it to the server the server cannot find the file info on the net due to the dots as soon as i remove the dots and press search it finds all the info eg name,ratings egeg is there a way to tell the server when adding or looking for a movie info on the internet to not include the dots. Maybe we can have a option to add a list of things that the server will not include in the search. Or even make the dot replace with just a space will work

    thanks
    Last edited by stewart; 01-26-2017 at 03:49 PM.

Similar Threads

  1. Active Playlist giving wrong details to TV Shows.
    By ndjamena in forum Mezzmo Questions and Support
    Replies: 12
    Last Post: 06-07-2017, 08:49 AM
  2. PreTranscoded file details missing
    By mezzmo@mvg.za.net in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 02-20-2012, 10:08 AM
  3. 1080p Movie not sending surround sound to TV, Movie shuts off after 10 mins
    By NetMasterFlex in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 01-03-2012, 10:26 AM
  4. 1080p Movie not sending surround sound to TV, Movie shuts off after 10 mins
    By NetMasterFlex in forum DownloadStudio Questions and Support
    Replies: 0
    Last Post: 12-23-2011, 04:46 PM
  5. Nokia E72... More details and experiencies ?
    By gfaza in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 11-08-2010, 11:44 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •