Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 39

Thread: Transcode issue

  1. #21
    Join Date
    Aug 2015
    Posts
    35

    Default

    Quote Originally Posted by Peter View Post
    The transcoding of the newer file might be different because the maxbitrate value has changed in the profile, this can have an impact upon transcoding. Try setting the value back to 2000000 then save the file and after restarting Mezzmo try pre-transcoding it to mp4 again to see if it plays.
    I changed the maxbitrate back to 2000000 and tried to pre-transcode to Mp4 the newest video. When doing this, have sound, not choppy, but back to the original problem again of aspect ratio being an issue. Short and stubby picture. Again to test, I went back to the older video that had played correctly and now deleted the mp4 transcode that was done last year and tried to now pre-transcode again fresh. It played fine again. So the older video that has no problems was able to play just fine when pre -transcoded "then and now". But the new video, created supposedly with same format on an apple iPhone, does not want to play correctly when pre-transcoded and give this widened aspect. Again, it would seem that something has changed in the needed profile to transcode .mov files now as compared to then to get them to play correctly.

  2. #22
    Join Date
    Sep 2009
    Posts
    1,642

    Default

    Looking back at the ffmpeg information of the files you posted earlier in the thread I can see that the file that plays correctly has no aspect ratio specified but the file that has the aspect ratio problem contains a blank aspect ratio. Possibly you can try using the aspect ratio cohttp://www.mezzmo.com/wiki/doku.php?...or_your_videos to see if this fixes it.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #23
    Join Date
    Aug 2015
    Posts
    35

    Default

    Quote Originally Posted by Peter View Post
    Looking back at the ffmpeg information of the files you posted earlier in the thread I can see that the file that plays correctly has no aspect ratio specified but the file that has the aspect ratio problem contains a blank aspect ratio. Possibly you can try using the aspect ratio cohttp://www.mezzmo.com/wiki/doku.php?...or_your_videos to see if this fixes it.
    ill give it a shot and report back. What does not make sense though is that tonight I basically erased transcoding for both videos and re transcoded today anew. The old plays fine and the new does not. So if they were both identical they should end up I would imagine the same way and they do not.

  4. #24
    Join Date
    Sep 2009
    Posts
    1,642

    Default

    based upon the ffmpeg information the videos are not identical, something must have changed in the encoder on the phone because the newer file has an empty aspect ratio field.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #25
    Join Date
    Aug 2015
    Posts
    35

    Default

    Quote Originally Posted by Peter View Post
    based upon the ffmpeg information the videos are not identical, something must have changed in the encoder on the phone because the newer file has an empty aspect ratio field.
    Tried suggestion. Went to "fix aspect ratio yourself" instructions.

    8 player does have a cog on the screen when watching the video that allows you to change your aspect ratio. However, when attempted, did not work for any options given.

    Then tried pre-transcoding the video with directing for a specific aspect ratio as instructed. Attempted all 4 options, none seem to help. In fact, no change with all 4 options. No problem with sound or choppy playback, just short and widened aspect ratio. I am going to include the ffmpeg information for each scenario for comparison.

    #1 16.9 to 4.3

    ffmpeg version N-78742-gf477849 Copyright (c) 2000-2016 the FFmpeg developers
    built with gcc 4.9.2 (GCC)
    configuration: --enable-memalign-hack --arch=x86_64 --target-os=mingw32 --cross-prefix=x86_64-w64-mingw32- --enable-static --disable-shared --enable-zlib --disable-postproc --prefix=/home/peter/ffmpeg/build/gpl64 --enable-libmp3lame --enable-libx264 --enable-gpl --extra-libs='-lx264 -lpthread -lstdc++' --enable-runtime-cpudetect --extra-cflags=-I/home/peter/cc32/include --extra-ldflags=-L/home/peter/cc64/lib --pkg-config=pkg-config --pkg-config-flags=--static --disable-w32threads --enable-libvpx --enable-libvorbis --enable-libtheora --enable-libx265 --enable-libmfx --enable-gnutls --extra-libs='-lz -lnettle -lhogweed -lgmp -lidn -lws2_32 -lcrypt32'
    libavutil 55. 19.100 / 55. 19.100
    libavcodec 57. 25.101 / 57. 25.101
    libavformat 57. 26.100 / 57. 26.100
    libavdevice 57. 0.101 / 57. 0.101
    libavfilter 6. 36.100 / 6. 36.100
    libswscale 4. 0.100 / 4. 0.100
    libswresample 2. 0.101 / 2. 0.101
    Input #0, mov,mp4,m4a,3gp,3g2,mj2, from 'G:\iphone movies\vacation\vacation (38).MOV':
    Metadata:
    major_brand : qt
    minor_version : 0
    compatible_brands: qt
    creation_time : 2017-06-15 14:48:53
    com.apple.quicktime.location.ISO6709: +24.7317-075.9705-007.461/
    com.apple.quicktime.make: Apple
    com.apple.quicktime.model: iPhone 6s
    com.apple.quicktime.software: 10.3.2
    com.apple.quicktime.creationdate: 2017-06-15T10:48:53-0400
    Duration: 00:00:33.49, start: 0.000000, bitrate: 15383 kb/s
    Stream #0:0(und): Video: h264 (High) (avc1 / 0x31637661), yuv420p(tv, bt709), 1920x1080, 15281 kb/s, 29.98 fps, 29.97 tbr, 600 tbn, 1200 tbc (default)
    Metadata:
    rotate : 90
    creation_time : 2017-06-15 14:48:53
    handler_name : Core Media Data Handler
    encoder : H.264
    Side data:
    displaymatrix: rotation of -90.00 degrees
    Stream #0:1(und): Audio: aac (LC) (mp4a / 0x6134706D), 44100 Hz, mono, fltp, 83 kb/s (default)
    Metadata:
    creation_time : 2017-06-15 14:48:53
    handler_name : Core Media Data Handler
    Stream #0:2(und): Data: none (mebx / 0x7862656D), 9 kb/s (default)
    Metadata:
    creation_time : 2017-06-15 14:48:53
    handler_name : Core Media Data Handler
    Stream #0:3(und): Data: none (mebx / 0x7862656D), 0 kb/s (default)
    Metadata:
    creation_time : 2017-06-15 14:48:53
    handler_name : Core Media Data Handler
    At least one output file must be specified

    <MEZZMO>: Child process ended with code: 109, ExitCode=1


    ---> DB Level Info: 40, 100
    ---> Frame rate: 29.98
    ---> Aspect ratio:
    ---> Duration: 00:00:33

    #2 1:1

    ffmpeg version N-78742-gf477849 Copyright (c) 2000-2016 the FFmpeg developers
    built with gcc 4.9.2 (GCC)
    configuration: --enable-memalign-hack --arch=x86_64 --target-os=mingw32 --cross-prefix=x86_64-w64-mingw32- --enable-static --disable-shared --enable-zlib --disable-postproc --prefix=/home/peter/ffmpeg/build/gpl64 --enable-libmp3lame --enable-libx264 --enable-gpl --extra-libs='-lx264 -lpthread -lstdc++' --enable-runtime-cpudetect --extra-cflags=-I/home/peter/cc32/include --extra-ldflags=-L/home/peter/cc64/lib --pkg-config=pkg-config --pkg-config-flags=--static --disable-w32threads --enable-libvpx --enable-libvorbis --enable-libtheora --enable-libx265 --enable-libmfx --enable-gnutls --extra-libs='-lz -lnettle -lhogweed -lgmp -lidn -lws2_32 -lcrypt32'
    libavutil 55. 19.100 / 55. 19.100
    libavcodec 57. 25.101 / 57. 25.101
    libavformat 57. 26.100 / 57. 26.100
    libavdevice 57. 0.101 / 57. 0.101
    libavfilter 6. 36.100 / 6. 36.100
    libswscale 4. 0.100 / 4. 0.100
    libswresample 2. 0.101 / 2. 0.101
    Input #0, mov,mp4,m4a,3gp,3g2,mj2, from 'G:\iphone movies\vacation\vacation (38).MOV':
    Metadata:
    major_brand : qt
    minor_version : 0
    compatible_brands: qt
    creation_time : 2017-06-15 14:48:53
    com.apple.quicktime.location.ISO6709: +24.7317-075.9705-007.461/
    com.apple.quicktime.make: Apple
    com.apple.quicktime.model: iPhone 6s
    com.apple.quicktime.software: 10.3.2
    com.apple.quicktime.creationdate: 2017-06-15T10:48:53-0400
    Duration: 00:00:33.49, start: 0.000000, bitrate: 15383 kb/s
    Stream #0:0(und): Video: h264 (High) (avc1 / 0x31637661), yuv420p(tv, bt709), 1920x1080, 15281 kb/s, 29.98 fps, 29.97 tbr, 600 tbn, 1200 tbc (default)
    Metadata:
    rotate : 90
    creation_time : 2017-06-15 14:48:53
    handler_name : Core Media Data Handler
    encoder : H.264
    Side data:
    displaymatrix: rotation of -90.00 degrees
    Stream #0:1(und): Audio: aac (LC) (mp4a / 0x6134706D), 44100 Hz, mono, fltp, 83 kb/s (default)
    Metadata:
    creation_time : 2017-06-15 14:48:53
    handler_name : Core Media Data Handler
    Stream #0:2(und): Data: none (mebx / 0x7862656D), 9 kb/s (default)
    Metadata:
    creation_time : 2017-06-15 14:48:53
    handler_name : Core Media Data Handler
    Stream #0:3(und): Data: none (mebx / 0x7862656D), 0 kb/s (default)
    Metadata:
    creation_time : 2017-06-15 14:48:53
    handler_name : Core Media Data Handler
    At least one output file must be specified

    <MEZZMO>: Child process ended with code: 109, ExitCode=1


    ---> DB Level Info: 40, 100
    ---> Frame rate: 29.98
    ---> Aspect ratio:
    ---> Duration: 00:00:33



    #3 1:1 (Bigger)

    ffmpeg version N-78742-gf477849 Copyright (c) 2000-2016 the FFmpeg developers
    built with gcc 4.9.2 (GCC)
    configuration: --enable-memalign-hack --arch=x86_64 --target-os=mingw32 --cross-prefix=x86_64-w64-mingw32- --enable-static --disable-shared --enable-zlib --disable-postproc --prefix=/home/peter/ffmpeg/build/gpl64 --enable-libmp3lame --enable-libx264 --enable-gpl --extra-libs='-lx264 -lpthread -lstdc++' --enable-runtime-cpudetect --extra-cflags=-I/home/peter/cc32/include --extra-ldflags=-L/home/peter/cc64/lib --pkg-config=pkg-config --pkg-config-flags=--static --disable-w32threads --enable-libvpx --enable-libvorbis --enable-libtheora --enable-libx265 --enable-libmfx --enable-gnutls --extra-libs='-lz -lnettle -lhogweed -lgmp -lidn -lws2_32 -lcrypt32'
    libavutil 55. 19.100 / 55. 19.100
    libavcodec 57. 25.101 / 57. 25.101
    libavformat 57. 26.100 / 57. 26.100
    libavdevice 57. 0.101 / 57. 0.101
    libavfilter 6. 36.100 / 6. 36.100
    libswscale 4. 0.100 / 4. 0.100
    libswresample 2. 0.101 / 2. 0.101
    Input #0, mov,mp4,m4a,3gp,3g2,mj2, from 'G:\iphone movies\vacation\vacation (38).MOV':
    Metadata:
    major_brand : qt
    minor_version : 0
    compatible_brands: qt
    creation_time : 2017-06-15 14:48:53
    com.apple.quicktime.location.ISO6709: +24.7317-075.9705-007.461/
    com.apple.quicktime.make: Apple
    com.apple.quicktime.model: iPhone 6s
    com.apple.quicktime.software: 10.3.2
    com.apple.quicktime.creationdate: 2017-06-15T10:48:53-0400
    Duration: 00:00:33.49, start: 0.000000, bitrate: 15383 kb/s
    Stream #0:0(und): Video: h264 (High) (avc1 / 0x31637661), yuv420p(tv, bt709), 1920x1080, 15281 kb/s, 29.98 fps, 29.97 tbr, 600 tbn, 1200 tbc (default)
    Metadata:
    rotate : 90
    creation_time : 2017-06-15 14:48:53
    handler_name : Core Media Data Handler
    encoder : H.264
    Side data:
    displaymatrix: rotation of -90.00 degrees
    Stream #0:1(und): Audio: aac (LC) (mp4a / 0x6134706D), 44100 Hz, mono, fltp, 83 kb/s (default)
    Metadata:
    creation_time : 2017-06-15 14:48:53
    handler_name : Core Media Data Handler
    Stream #0:2(und): Data: none (mebx / 0x7862656D), 9 kb/s (default)
    Metadata:
    creation_time : 2017-06-15 14:48:53
    handler_name : Core Media Data Handler
    Stream #0:3(und): Data: none (mebx / 0x7862656D), 0 kb/s (default)
    Metadata:
    creation_time : 2017-06-15 14:48:53
    handler_name : Core Media Data Handler
    At least one output file must be specified

    <MEZZMO>: Child process ended with code: 109, ExitCode=1


    ---> DB Level Info: 40, 100
    ---> Frame rate: 29.98
    ---> Aspect ratio:
    ---> Duration: 00:00:33


    #4 4:3 to 16.9

    ffmpeg version N-78742-gf477849 Copyright (c) 2000-2016 the FFmpeg developers
    built with gcc 4.9.2 (GCC)
    configuration: --enable-memalign-hack --arch=x86_64 --target-os=mingw32 --cross-prefix=x86_64-w64-mingw32- --enable-static --disable-shared --enable-zlib --disable-postproc --prefix=/home/peter/ffmpeg/build/gpl64 --enable-libmp3lame --enable-libx264 --enable-gpl --extra-libs='-lx264 -lpthread -lstdc++' --enable-runtime-cpudetect --extra-cflags=-I/home/peter/cc32/include --extra-ldflags=-L/home/peter/cc64/lib --pkg-config=pkg-config --pkg-config-flags=--static --disable-w32threads --enable-libvpx --enable-libvorbis --enable-libtheora --enable-libx265 --enable-libmfx --enable-gnutls --extra-libs='-lz -lnettle -lhogweed -lgmp -lidn -lws2_32 -lcrypt32'
    libavutil 55. 19.100 / 55. 19.100
    libavcodec 57. 25.101 / 57. 25.101
    libavformat 57. 26.100 / 57. 26.100
    libavdevice 57. 0.101 / 57. 0.101
    libavfilter 6. 36.100 / 6. 36.100
    libswscale 4. 0.100 / 4. 0.100
    libswresample 2. 0.101 / 2. 0.101
    Input #0, mov,mp4,m4a,3gp,3g2,mj2, from 'G:\iphone movies\vacation\vacation (38).MOV':
    Metadata:
    major_brand : qt
    minor_version : 0
    compatible_brands: qt
    creation_time : 2017-06-15 14:48:53
    com.apple.quicktime.location.ISO6709: +24.7317-075.9705-007.461/
    com.apple.quicktime.make: Apple
    com.apple.quicktime.model: iPhone 6s
    com.apple.quicktime.software: 10.3.2
    com.apple.quicktime.creationdate: 2017-06-15T10:48:53-0400
    Duration: 00:00:33.49, start: 0.000000, bitrate: 15383 kb/s
    Stream #0:0(und): Video: h264 (High) (avc1 / 0x31637661), yuv420p(tv, bt709), 1920x1080, 15281 kb/s, 29.98 fps, 29.97 tbr, 600 tbn, 1200 tbc (default)
    Metadata:
    rotate : 90
    creation_time : 2017-06-15 14:48:53
    handler_name : Core Media Data Handler
    encoder : H.264
    Side data:
    displaymatrix: rotation of -90.00 degrees
    Stream #0:1(und): Audio: aac (LC) (mp4a / 0x6134706D), 44100 Hz, mono, fltp, 83 kb/s (default)
    Metadata:
    creation_time : 2017-06-15 14:48:53
    handler_name : Core Media Data Handler
    Stream #0:2(und): Data: none (mebx / 0x7862656D), 9 kb/s (default)
    Metadata:
    creation_time : 2017-06-15 14:48:53
    handler_name : Core Media Data Handler
    Stream #0:3(und): Data: none (mebx / 0x7862656D), 0 kb/s (default)
    Metadata:
    creation_time : 2017-06-15 14:48:53
    handler_name : Core Media Data Handler
    At least one output file must be specified

    <MEZZMO>: Child process ended with code: 109, ExitCode=1


    ---> DB Level Info: 40, 100
    ---> Frame rate: 29.98
    ---> Aspect ratio:
    ---> Duration: 00:00:33


    I did note however what you drew attention to which is at bottom of each, aspect ratio is left blank. Almost as if even though I directed to do a particular aspect ratio, it did not happen. Bear in mind, this was all tried on the "new video" as of 1 month. So I decided to go back and look at the older video from 1-2 years ago to see if that was also blank and it was. I am including that as scenario #5.

    #5
    ffmpeg version N-78742-gf477849 Copyright (c) 2000-2016 the FFmpeg developers
    built with gcc 4.9.2 (GCC)
    configuration: --enable-memalign-hack --arch=x86_64 --target-os=mingw32 --cross-prefix=x86_64-w64-mingw32- --enable-static --disable-shared --enable-zlib --disable-postproc --prefix=/home/peter/ffmpeg/build/gpl64 --enable-libmp3lame --enable-libx264 --enable-gpl --extra-libs='-lx264 -lpthread -lstdc++' --enable-runtime-cpudetect --extra-cflags=-I/home/peter/cc32/include --extra-ldflags=-L/home/peter/cc64/lib --pkg-config=pkg-config --pkg-config-flags=--static --disable-w32threads --enable-libvpx --enable-libvorbis --enable-libtheora --enable-libx265 --enable-libmfx --enable-gnutls --extra-libs='-lz -lnettle -lhogweed -lgmp -lidn -lws2_32 -lcrypt32'
    libavutil 55. 19.100 / 55. 19.100
    libavcodec 57. 25.101 / 57. 25.101
    libavformat 57. 26.100 / 57. 26.100
    libavdevice 57. 0.101 / 57. 0.101
    libavfilter 6. 36.100 / 6. 36.100
    libswscale 4. 0.100 / 4. 0.100
    libswresample 2. 0.101 / 2. 0.101
    Input #0, mov,mp4,m4a,3gp,3g2,mj2, from 'G:\iphone movies\cheer\cheer (3).MOV':
    Metadata:
    major_brand : qt
    minor_version : 0
    compatible_brands: qt
    creation_time : 2011-10-13 22:44:41
    Duration: 00:01:01.85, start: 0.000000, bitrate: 10715 kb/s
    Stream #0:0(und): Video: h264 (Baseline) (avc1 / 0x31637661), yuv420p(tv, bt709), 1280x720, 10640 kb/s, 29.97 fps, 29.97 tbr, 600 tbn, 1200 tbc (default)
    Metadata:
    rotate : 90
    creation_time : 2011-10-13 22:44:41
    handler_name : Core Media Data Handler
    encoder : H.264
    Side data:
    displaymatrix: rotation of -90.00 degrees
    Stream #0:1(und): Audio: aac (LC) (mp4a / 0x6134706D), 44100 Hz, mono, fltp, 63 kb/s (default)
    Metadata:
    creation_time : 2011-10-13 22:44:41
    handler_name : Core Media Data Handler
    At least one output file must be specified

    <MEZZMO>: Child process ended with code: 109, ExitCode=1


    ---> DB Level Info: 31, 66
    ---> Frame rate: 29.97
    ---> Aspect ratio:
    ---> Duration: 00:01:01



    I did consider however with #5 (the old video) that on 6/27/ 17 post, I erased all the old mp4 transcode and tried to retranscode then to see if there was a problem handling that older video and having done that, I could have caused the same scenario where the aspect ratio showed blank. So I then took a whole other video that was older and one that I have not used in all this testing and that also has historically played with no problem. I'll include it's ffmpeg as #6.

    #6

    ffmpeg version N-78742-gf477849 Copyright (c) 2000-2016 the FFmpeg developers
    built with gcc 4.9.2 (GCC)
    configuration: --enable-memalign-hack --arch=x86_64 --target-os=mingw32 --cross-prefix=x86_64-w64-mingw32- --enable-static --disable-shared --enable-zlib --disable-postproc --prefix=/home/peter/ffmpeg/build/gpl64 --enable-libmp3lame --enable-libx264 --enable-gpl --extra-libs='-lx264 -lpthread -lstdc++' --enable-runtime-cpudetect --extra-cflags=-I/home/peter/cc32/include --extra-ldflags=-L/home/peter/cc64/lib --pkg-config=pkg-config --pkg-config-flags=--static --disable-w32threads --enable-libvpx --enable-libvorbis --enable-libtheora --enable-libx265 --enable-libmfx --enable-gnutls --extra-libs='-lz -lnettle -lhogweed -lgmp -lidn -lws2_32 -lcrypt32'
    libavutil 55. 19.100 / 55. 19.100
    libavcodec 57. 25.101 / 57. 25.101
    libavformat 57. 26.100 / 57. 26.100
    libavdevice 57. 0.101 / 57. 0.101
    libavfilter 6. 36.100 / 6. 36.100
    libswscale 4. 0.100 / 4. 0.100
    libswresample 2. 0.101 / 2. 0.101
    Input #0, mov,mp4,m4a,3gp,3g2,mj2, from 'G:\iphone movies\cheer\cheer (1).MOV':
    Metadata:
    major_brand : qt
    minor_version : 0
    compatible_brands: qt
    creation_time : 2011-09-08 22:52:59
    Duration: 00:01:13.39, start: 0.000023, bitrate: 10586 kb/s
    Stream #0:0(und): Video: h264 (Baseline) (avc1 / 0x31637661), yuv420p(tv, bt709), 1280x720, 10512 kb/s, 29.97 fps, 29.97 tbr, 600 tbn, 1200 tbc (default)
    Metadata:
    rotate : 90
    creation_time : 2011-09-08 22:52:59
    handler_name : Core Media Data Handler
    encoder : H.264
    Side data:
    displaymatrix: rotation of -90.00 degrees
    Stream #0:1(und): Audio: aac (LC) (mp4a / 0x6134706D), 44100 Hz, mono, fltp, 63 kb/s (default)
    Metadata:
    creation_time : 2011-09-08 22:52:59
    handler_name : Core Media Data Handler
    At least one output file must be specified

    <MEZZMO>: Child process ended with code: 109, ExitCode=1


    ---> DB Level Info: 31, 66
    ---> Frame rate: 29.97
    ---> Aspect ratio:
    ---> Duration: 00:01:13


    Interesting it too does not have anything labeled as aspect ratio at bottom however plays fine. I don't think that is the problem.

    Hopefully by me including this you can get more information and quicker instead of volleying this back and forth as we are now.

  6. #26
    Join Date
    Sep 2009
    Posts
    1,642

    Default

    The older videos are 1280x720 whereas the newer videos are 1920x1080 also the DB level is 40 on the newer videos and 31 on the older videos so this may explain the difference in streaming behavior since they will require more bandwidth causing the stuttering. The audio looks the same so I would expect that the player is dropping the audio due to the bandwidth issue playing the video and this is why you do not hear the audio when playing the original file. You could try going to 'Media Devices' then double-click the device in the list and on the Performance tab set the maximum resolution to 1280x720 then click OK and try playing one of the new videos.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  7. #27
    Join Date
    Aug 2015
    Posts
    35

    Default

    Quote Originally Posted by Peter View Post
    The older videos are 1280x720 whereas the newer videos are 1920x1080 also the DB level is 40 on the newer videos and 31 on the older videos so this may explain the difference in streaming behavior since they will require more bandwidth causing the stuttering. The audio looks the same so I would expect that the player is dropping the audio due to the bandwidth issue playing the video and this is why you do not hear the audio when playing the original file. You could try going to 'Media Devices' then double-click the device in the list and on the Performance tab set the maximum resolution to 1280x720 then click OK and try playing one of the new videos.
    Attempted your advice above for use of the "original file" again; I had abandoned hope on it and was okay with transcoding if need be. It did not work. Stayed with all 3 problems when transcoding the original file if changing the setting above which is stuttering, 90 deg counterclockwise view and wide aspect.

    I thought I would also trial your suggestion with pre-transcoding to mp4 and had still the one problem that exists if transcoding which is just the wide aspect.

    At this point, I am fine if I have to use memory to transcode these files and not use the original file given I at least get the problem set to one problem and not three (ie only wide aspect is the issue then).

  8. #28
    Join Date
    Sep 2009
    Posts
    1,642

    Default

    Did you try setting the max resolution to 1280x720 in performance settings, this should make the transcoded videos the same resolution for old and new videos?

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  9. #29
    Join Date
    Aug 2015
    Posts
    35

    Default

    Quote Originally Posted by Peter View Post
    Did you try setting the max resolution to 1280x720 in performance settings, this should make the transcoded videos the same resolution for old and new videos?
    Yes. I set that as max resolution and tried all of what I did in last post with that resolution.

  10. #30
    Join Date
    Sep 2009
    Posts
    1,642

    Default

    The next step would be to compare the ffmpeg information of the transcoded files, can you please go to the properties of a new video in Mezzmo and on the transcoding tab select the transcoded file and click on 'Get FFmpeg Information...' then copy and paste this into a new post here and also do this for an old video so we can compare the transcoded files.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Panasonic GT30E "to transcode or not to transcode"
    By freeman in forum Mezzmo Questions and Support
    Replies: 6
    Last Post: 01-23-2015, 09:57 AM
  2. How to Setup Transcoding to NOT Transcode On-The-Fly but ONLY Transcode Manuallly?
    By stevefoobar in forum Mezzmo Questions and Support
    Replies: 6
    Last Post: 10-22-2012, 05:03 PM
  3. Transcoding: list devices and transcode state - option to pre-transcode
    By Dillster in forum Mezzmo Wish List and Feedback
    Replies: 13
    Last Post: 01-06-2012, 05:30 PM
  4. VLC used to transcode?
    By a980652 in forum Mezzmo Wish List and Feedback
    Replies: 1
    Last Post: 04-20-2011, 09:37 AM
  5. first start transcode, second start no transcode of MKV file?
    By djvdgalien in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 01-20-2011, 09:35 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •