Results 1 to 2 of 2

Thread: Sony BD Player not showing in Media Devices

  1. #1
    Join Date
    Apr 2017
    Posts
    2

    Default Sony BD Player not showing in Media Devices

    I've been using Mezzmo for about 6 years now without a problem. Today I did a clean install of windows 10 pro and downloaded, installed and registered Mezzmo Pro. The Media Devices show my router Cisco DPC3825 as a generic device. I've always used my Sony BD PLayer device to watch movies streamed through Mezzmo, however Mezzmo doesn't show on the BD player and the BD player doesn't show in the media devices. The firewall shows mezzmo as ok.

    Any advice would be greatly appreciated.

    Rocky

    OK, solved one problem, for some reason when I installed OS it set my network to Public. I changed it to private and now Mezzmo device shows my BD player.
    Ok, solved the second problem, bought a Roku Ultra.
    Last edited by Rockydog; 04-16-2017 at 03:22 AM.

  2. #2
    Join Date
    Sep 2009
    Posts
    1,702

    Default

    Hi,
    glad to hear you have resolved the issues, thanks for letting us know.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. NAS Title showing in Mezzmo but not showing on media devices
    By v100bhoy in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 08-11-2014, 06:47 AM
  2. Sitecom WMA-1000 Music Media Player missing in multimedia devices
    By freeman in forum Mezzmo Questions and Support
    Replies: 9
    Last Post: 06-06-2014, 06:26 PM
  3. Galaxy S2 not showing up in Media devices
    By cue in forum Mezzmo Questions and Support
    Replies: 6
    Last Post: 12-27-2012, 02:53 PM
  4. Unable to view any media files in my Sony TV or Sony Blu-ray player
    By gana2k1 in forum Mezzmo Questions and Support
    Replies: 6
    Last Post: 07-09-2012, 03:55 PM
  5. Multiple Media Devices Shown for Same Media Player
    By Maleko in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 01-17-2011, 11:44 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •