Results 1 to 3 of 3

Thread: MezzmoMediaServer question

  1. #1
    Join Date
    Feb 2017
    Posts
    35

    Default MezzmoMediaServer question

    So I formatted my pc, backed up mezzmo and db's and registry key, while mezzmo starts up fine and preserved all the data..etc, I cannot start the MezzmoMediaServer.exe from mezzmo or with the /runasuser flag, it just shows a black window and exits, I hate having to install is it possible to run the server without installing? I hope it just needs a regsvr32 on some dll or something..

    not a huge deal but I was hoping it is possible.

  2. #2
    Join Date
    Sep 2009
    Posts
    1,941

    Default

    You should be able to run Mezzmo.exe then start the server from the toolbar. If you did not backup the ProgramData\Conceiva\Mezzmo folder then the device profiles and license file will be missing so this will create a problem.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Feb 2017
    Posts
    35

    Default

    Quote Originally Posted by Peter View Post
    You should be able to run Mezzmo.exe then start the server from the toolbar. If you did not backup the ProgramData\Conceiva\Mezzmo folder then the device profiles and license file will be missing so this will create a problem.
    Excellent,
    I usually backup the whole "Users" directory, anyways that was the problem restoring :\Users\All Users\Conceiva\* folder fixed it..

    thanks again

Similar Threads

  1. MezzmoMediaServer folder
    By gawpington in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 10-09-2013, 06:47 PM
  2. MezzmoMediaServer.exe - Application Error
    By ZazaBB in forum Mezzmo Questions and Support
    Replies: 8
    Last Post: 03-30-2012, 03:15 PM
  3. Changing MezzmoMediaServer.exe process priority
    By carlosfm in forum Mezzmo Questions and Support
    Replies: 6
    Last Post: 04-28-2011, 12:04 PM
  4. Replies: 7
    Last Post: 01-10-2011, 11:16 AM
  5. MezzmoMediaServer.exe constantly at 25%
    By badbob001 in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 10-21-2010, 09:32 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •