Results 1 to 3 of 3

Thread: Mezzmo install not working

  1. #1
    Join Date
    Jul 2017
    Posts
    2

    Default Mezzmo install not working

    Strange.. For some reason, after a diskchange, Mezzmo did not work anymore. After a succesful uninstall I tried to install it later, but after the installation and the appearance of the logo the startup fails, with the following message: "Failed to open destination file". OK, that is possible after a diskchange, but how and where can I edit this? Greetings from Jan

  2. #2
    Join Date
    Sep 2009
    Posts
    1,692

    Default

    Can you please go to c:\users\<username>\appdata\Conceiva\Mezzmo (where <username> is your username) and open the MezzmoMediaServer.ini to check the path to the database to see if the path is correct? It should point to the same folder containing MezzmoMediaServer.ini.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Jul 2017
    Posts
    2

    Default

    Well it did not. Thank you! The easiest workaround was to delete the Mezzmo-settings direcory and continue from scratch. You helped me a lot! Greetings from Jan

Similar Threads

  1. Mezzmo 3.1.1.0 Not displaying titles after re-install.
    By primey in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 04-22-2013, 12:21 PM
  2. Mezzmo 3.01 did not install
    By Melpen in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 02-11-2013, 11:07 AM
  3. Can't start Mezzmo after updating Win 7 - re-install did same
    By notbananas in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 12-27-2012, 03:23 PM
  4. Issue with new Mezzmo install
    By mcfearless in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 05-18-2012, 10:36 PM
  5. re-install of windows 7 now mezzmo asking for password
    By rskarma in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 11-22-2011, 11:03 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •