Results 1 to 3 of 3

Thread: Streaming 4K content to the Android App

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Oct 2016
    Posts
    23

    Question Streaming 4K content to the Android App

    Hi,

    I've recently begun streaming 4K video to my TV (shield), via the Android App, and am encountering what may be a bug.

    Normally (1080p and below), once a video has finished, or is stopped, returning to the application shows the last playlist I was in as I would expect. After playing 4K videos (I'm seeing this on multiple files, all of which are 4K), when I return to the Mezzmo application, my Mezzmo server has been deselected, and therefore no play lists, or videos are available until I go into settings, and re-select my mezzmo server.

    What's going on here?

    FYI: I'm using MX player alongside the Mezzmo app due to performance issues with the internal player.
    Last edited by icorrie; 01-03-2018 at 08:11 PM.

Similar Threads

  1. Streaming to new Android hardware
    By deaded in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 02-10-2016, 07:17 PM
  2. Android App - Search bypasses Content Rating
    By karimun in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 01-04-2016, 09:13 AM
  3. WD TV Live - Content Source Not Found while streaming a movie
    By coderjohn in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 06-30-2014, 06:16 PM
  4. Remote Access/Content Sharing - URL Streaming
    By mark11 in forum Mezzmo Wish List and Feedback
    Replies: 3
    Last Post: 08-08-2013, 09:36 AM
  5. Problem streaming content to Sony BP570 bluray
    By rmc021490 in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 09-22-2011, 12:38 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •