Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: Repeating issue

  1. #11
    Join Date
    Mar 2018
    Location
    USA
    Posts
    2

    Default

    It interesting that I am also having an identical issue. I have been using Mezzmo for around 10 years and in the past year or two I starting using Roku as the client interface. I am now seeing this repeat (30 to 60 seconds) during most movies around the 1 hour mark (52 to 78 minutes) and again around 15 to 30 minutes later. I have logged the transcoding and I have been seeing the "Child process ended with code: 109" listed in the log file about the same time the movie does this 'repeat'. This has been now going on for at least 3 to 6 months and I didn't know if the router or computer was going into some type of sleep mode even though they are set up not too. Now it looks like this issue may be tied to Mezzmo which may be helped by using a Roku client. Note this 'repeat' issue is see on multiple TVs using the same Roku version hardware (Roku 3), I have not tested it using other Roku hardware.
    Hardware Specs:
    Atmel Processor 8 -core
    16GB Memory
    4 x 5GB drives
    Win 10
    Mezzemo Ver. 5.2
    Roku 3
    Multiple clients running hardwired and WIFI

  2. #12
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,610

    Default

    OK - thanks for letting us know. We're looking into it here. We have not been able to reproduce it yet though using our video files. Perhaps it's best for you to upload one of the videos that has this problem to a filesharing site like Google Drive, OneDrive, Dropbox, etc. and email the download link to us at support [at] conceiva [dot] com. We'll then be able to replicate the issue you are having.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #13
    Join Date
    Mar 2018
    Posts
    17

    Default

    Ericve I have both a Roku 3 and a Roku Sharp TV, both have the same issue. so its not related to exactly one type of Roku device. Just like you said shows over 45 min to 1 hour in length are the only ones it happens too.. It used to not do it, but recently it started and it happens on ANY movie that is over 1 hour in length. Most of my video's are MKV format, I wonder if it has something to do with MKV transcoding. Also for testing I have made sure that all advanced power settings are set to never shut down or turn off any device, or HD. It still happens even when power settings are set as such, so I don't believe its a power issue. One thing I am going to try is to have my Transcoding on a different drive than Mezzmo is running on.

    What is code 109?
    Last edited by BreeOge; 03-14-2018 at 12:34 PM.

  4. #14
    Join Date
    Mar 2018
    Posts
    17

    Default

    Quote Originally Posted by Paul View Post
    OK - thanks for letting us know. We're looking into it here. We have not been able to reproduce it yet though using our video files. Perhaps it's best for you to upload one of the videos that has this problem to a filesharing site like Google Drive, OneDrive, Dropbox, etc. and email the download link to us at support [at] conceiva [dot] com. We'll then be able to replicate the issue you are having.
    I should have time tomorrow, Ill upload one to a site and give you a link.

  5. #15
    Join Date
    Mar 2018
    Location
    USA
    Posts
    2

    Default

    BreeOge, to help out I have Mezzmo application running on the C: drive, the D: drive has the Mezzmo database and artwork, the M: drive has the movies (mostly MKVs), the P: drive has the transcoded files on it. Each drive letter is a physical drive, there isn't any RAID or striping going on. I do think it has to do with the transcoding and I also believe it is not a power issue i.e. PCs going into sleep mode.
    Note, I am using ffmpeg64 build 2017-08-22 18:40:38.

  6. #16
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,610

    Default

    Quote Originally Posted by BreeOge View Post
    I should have time tomorrow, Ill upload one to a site and give you a link.
    Thanks - this will help us reproduce the problem.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  7. #17
    Join Date
    Mar 2018
    Posts
    17

    Default

    I just watched a full movie with out a repeat! Ericve said that his are on other drives as well, so that almost rules that out, however I did disable the Direct3D decoding support, and I think that might have been the issue. Also by looking back at the old logs, I noticed that when Direct3D decode was enabled, I would receive this error in the logs. "Either a hw_frames_ctx or a hw_device_ctx needs to be set for hardware decoding". However after disabling it, I no longer received that log and it ran with out a repeat! Sounds like Direct3D is missing some attributes it needs.

    Edit* I did update my Direct3D a few days ago to rule it out being the issue of being corrupt.

    Also I am UL the movie right now for testing.
    Last edited by BreeOge; 03-15-2018 at 02:13 AM.

  8. #18
    Join Date
    Mar 2018
    Posts
    17

    Default

    Quote Originally Posted by Paul View Post
    Thanks - this will help us reproduce the problem.
    Video sent to support email.

  9. #19
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,610

    Default

    Thanks - got your email. We'll test it here and report back via email. In the meantime, if you wish, you could test the theory that Direct3D hardware decoding is causing the problem by watching a few movies with Direct3D turned on and turned off. We'll do the same here. Let us know the results.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  10. #20
    Join Date
    Sep 2009
    Posts
    1,715

    Default

    We have reproduced the problem here and found that it only occurs with Direct3D hardware decoding on, with this turned off it does not occur.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. v5.0.4.0 issue
    By joe33067 in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 06-16-2016, 12:17 PM
  2. Possible 4.x Issue
    By ftanner in forum Mezzmo Questions and Support
    Replies: 7
    Last Post: 11-12-2014, 12:10 PM
  3. issue with 3.x.x
    By pmagee in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 10-09-2013, 06:54 AM
  4. 2.6.4.0 Issue
    By ftanner in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 07-10-2012, 12:22 AM
  5. Issue with ver 2.3
    By Quinntum in forum Mezzmo Questions and Support
    Replies: 6
    Last Post: 04-16-2011, 03:48 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •