Results 1 to 2 of 2

Thread: Win 10 and new WD NAS problems

  1. #1
    Join Date
    Mar 2018
    Posts
    1

    Default Win 10 and new WD NAS problems

    I have done a fresh install of Win10 and can not get Mezzmo to function documents out of my new WD NAS. I have tried making a Windows credential depending on the NAS IP address, but no pleasure giving that the credential to Mezzmo. Offering the Mezzmo program my admin qualifications in the service properties, I receive error 1053 beginning the Mezzmo service. Need some guidance

  2. #2
    Join Date
    Sep 2009
    Posts
    1,715

    Default

    Hi,
    you can try running the Mezzmo server as a Windows Console process by changing the setting in 'Media Server Settings' in Mezzmo or in the service properties try using the user account credentials you use to login to Windows.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Win 10 and new WD NAS problems
    By strayblank in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 03-22-2018, 08:10 AM
  2. Problems With 5.1
    By HammyShawn in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 12-12-2016, 09:51 AM
  3. New TV new problems!
    By kmm2908 in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 08-26-2016, 09:02 AM
  4. Win 10 and new WD NAS problems
    By Gary in forum Mezzmo Questions and Support
    Replies: 13
    Last Post: 11-20-2015, 11:23 AM
  5. 3.2 problems
    By gliot1 in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 05-25-2013, 10:50 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •