Results 1 to 2 of 2

Thread: 4.x problem

  1. #1

    Default 4.x problem

    I have a Samsung UN55D6050 using the Samsung D device profile. I have a movies folder with about 1,000 or so movies in it. Prior to upgrading to 4.x, whenever I would select this folder on the TV it would open the folder up after about ten or fifteen seconds of saying Loading. Since upgrading to 4.1.1.0, whenever I select this folder it just says Loading and stays there indefinitely with the cursor rotating. I let the TV set like this for approximately thirty minutes. Folders with a smaller item count seem to work just as they always have.

    Any ideas?

    Thank you.

  2. #2
    Join Date
    Mar 2012
    Posts
    206

    Default

    Quote Originally Posted by skygreen2031 View Post
    I have a Samsung UN55D6050 using the Samsung D device profile. I have a movies folder with about 1,000 or so movies in it. Prior to upgrading to 4.x, whenever I would select this folder on the TV it would open the folder up after about ten or fifteen seconds of saying Loading. Since upgrading to 4.1.1.0, whenever I select this folder it just says Loading and stays there indefinitely with the cursor rotating. I let the TV set like this for approximately thirty minutes. Folders with a smaller item count seem to work just as they always have.

    Any ideas?

    Thank you.
    The latest version is 5.2.0.0. I would recommend upgrading to it. That will, most likely, solve any problem that you are having.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •