Results 1 to 2 of 2

Thread: Linked Playlist not displaying any titles

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Jul 2016
    Posts
    19

    Default Linked Playlist not displaying any titles

    I have a Windows Media Player playlist (music) that I can open/play in WMP with no problems. I follow instructions to create a linked (to it) playlist in Mezzmo and I can see the new playlist show up in my Mezzmo Library but when I select it the only thing that shows up is a folder icon - none of the songs in the playlist are listed. I've tried maintaining the playlist, copying it and renaming it to a more simple file name and re-linking (no spaces, etc.), all with no luck. Screenshots of linked playlist properties and main Mezzmo window showing only a folder icon are attached. Any suggestions how to fix this?
    Attached Images Attached Images

Similar Threads

  1. Playlist won't display titles, only filenames
    By FranticOrange in forum Mezzmo Questions and Support
    Replies: 8
    Last Post: 11-13-2017, 08:34 AM
  2. Convert Linked Playlist to Standard Platylist
    By TheAndyMac in forum Mezzmo Wish List and Feedback
    Replies: 1
    Last Post: 06-06-2017, 08:06 AM
  3. Smart Playlist on Mezzmo App not displaying correctly
    By scottier in forum Mezzmo Questions and Support
    Replies: 8
    Last Post: 04-01-2015, 03:07 PM
  4. Linked Playlist Won't Read .M3U Created by Mezzmo
    By larrymcg in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 02-24-2015, 06:44 AM
  5. Mezzmo 3.1.1.0 Not displaying titles after re-install.
    By primey in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 04-22-2013, 11:21 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •