Results 1 to 2 of 2

Thread: Some help with Sony Bravia

  1. #1
    Join Date
    Feb 2014
    Posts
    84

    Default Some help with Sony Bravia

    1st issue:
    EDIT 2: the error comes back again. Sometime it plays as it should and sometimes I see the: "sorry, this video can not be player" the same video that
    was played just a minute ago!!
    When I click "back" on the remote while playing a movie (being transcoded)..
    after that trying to play the movie again and I get this error.

    if I delete transcoded files, restart mezzmo server and then play the file again it works again.
    I hit the "back" button just once... and I can never play this video anymore. I have to use remote desktop, login to server, delete transcoded files, restart mezzmo and then I can play again

    This is kinda frustrating not being able to play a movie and WATCH OUT not to hit the back button because that's going to screw you.

    EDIT 3: so if transcoding a file it's buffering a while (10 seconds) and starts playing the transcoded file
    If the transcoding is fast enough, you can continue watching
    As mentioned above, hitting the "back" button on the remote kills your viewing experience and you have to start from scratch
    BUT ALSO: if the transcoding isn't fast enough, in my case the 10 seconds prebuffering is enough for 2-3 minutes watching and then the transcoding isn't fast enough the
    playback of the movie is simply "cut-off" like you hit the "back" button back to the main mezzmo app screen.
    Guess what? Same as when hitting the "back" button you can not use this file anymore and have to login on the remote desktop to the server, stop the transcoding, delete
    transcoded files, restart mezzmo server..

    So the "back" button issue needs to be fixed. probably nothing to do with the back button at all, as the same behavior happens when transcoding not fast enough.

    Aside from the "back" button issue, also the issue that the app simply QUITS the player if transcoding isn't fast enough... instead it should just do the "buffering" again
    for another 10 seconds to continue another 2-3 minutes


    EDIT 4: also if you start playing a movie. Transcode kicks in... friend visits you shortly for 15 minutes so you stop the tv.
    After 15 minutes you wanna continue watching so you switch on the tv and klick the movie to be played again..

    transcoding is still going on

    you again get the message: "sorry, this video can not be played"

    I assume the problem with ALL these issues is that maybe because the file isn't filly transcoded yet?
    So if playing WHILE being transcoded and not stopping you catch the stream in your app. but if there's any cut off during the transcoding, maybe you must wait for the 100% file complettion?

    If that's the case, it has to be changed because it's really sad to wait so long..





    __________________________________________________ __________________________________________________ ________________________________________________

    I leave 2nd and 3rd issue in place, for reference purposes.

    2nd issue:

    Found it: lower right change SW to HW fixes this behavior.
    when playing 4k movies in the mezzmo app Android TV there's a slight lag/stuttering which is quite annoying (without transcoding selection as with the transcoding it simply refuses to play now)
    When I select the mezzmo app NOT to use the mezzo player but using the default player, kodi player, vlc player there's absolutely perfect fluent playback of that file from
    the mezzmo server!

    So I think there's a noticeable performance bug to the app. If all the other players can playback fluent without any stuttering from the mezzmo DLNA server..
    then the mezzmo own player should be able to do that as well IMHO
    __________________________________________________ __________________________________________________ ________________________________________________
    3rd issue:
    EDIT never mind this issue below, driver issue from nvidia. Installing the right (an older!!) driver fixes it. (just keep it here in the post might be helpful for others to know you accidentally might go for
    an older driver, even if the error says you need minimum version xxx.xx

    I figured out AFTER I bought a Sony that Sony doesn't support subtitles over DLNA in any form. Neither external nor inside an MKV or whatever other possible scenario.

    Thankfully we have Mezzmo that can transcode things on the fly.

    BUT without the transcoding all the videos are being played by the Sony
    if I enable the transcoding on some files I get the message: "sorry, this video can not be played"
    EDIT: well first it did the transcoding, I found out, but then it stopped doing transcoding and even files it worked for before are now getting this error for some weird reason.

    For ALL the files I use the SAME transcoding in Handbrake

    every single Bluray, DVD, VHS, or digital format I ever bought I ALWAYS use the same transcoding in handbrake
    before adding it to my local data-storage

    so again: if I disable transcoding for these files they can be played, just no subtitles
    if in Mezzmo I enable the transcoding, it worked at first and all of the sudden it didn't
    Last edited by mrgenie; 09-20-2019 at 03:31 AM.

  2. #2
    Join Date
    Sep 2009
    Posts
    2,009

    Default

    Transcoding on the fly burning subtitles can be quite slow sometimes because it requires a full re-encode of the video frames. For best results you should pre-transcode http://www.mezzmo.com/wiki/doku.php?id=pre-transcoding_files&s[]=pre&s[]=transcode your files that require subtitles so that the entire transcoded file is available when you want to watch it. If your files have text based subtitles embedded within them then you can extract these subtitles by going to the properties of the file in Mezzmo then on the subtitles tab select the subtitle track and click on the extract button then when streaming to Mezzmo Android the subtitles will be shown overlayed on the video.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Sony Bravia TV problems
    By luffy in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 01-27-2016, 10:51 AM
  2. dvr-ms no sound on Sony Google TV or Sony Bravia
    By beyondgravity in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 02-14-2012, 09:14 AM
  3. Poor MKV Playback on both Sony Bravia TV and Sony BluRay
    By JamboUK in forum Mezzmo Questions and Support
    Replies: 19
    Last Post: 02-11-2011, 08:06 AM
  4. Streaming and Sony Bravia BD-570
    By preskitt.man in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 11-29-2010, 09:21 AM
  5. Sony KDL Bravia TV - Sony Lyrics
    By JamboUK in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 07-08-2010, 09:03 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •