Results 1 to 2 of 2

Thread: Firefox compatibility

  1. #1
    Join Date
    Sep 2010
    Posts
    36

    Default Firefox compatibility

    Does DLS work with the latest versions of Firefox? The site gives the impression that it does, but the last I heard from Conceiva was that the plugin stopped working with the plugin change that Mozilla instigated. I am currently using Firefox 70 beta and *all* download utilities have stopped working sadly.

    Cheers

    DrT
    Stress - the condition brought about by having to resist the temptation to beat the living daylights out of someone who richly deserves it.

  2. #2
    Join Date
    Sep 2009
    Posts
    2,062

    Default

    Yes DLS does work with the latest versions of Firefox. Go to https://addons.mozilla.org/en-US/fir...ownloadstudio/ in Firefox and install the addon.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Chromecast Compatibility & Transcoding
    By Roofus in forum Mezzmo Questions and Support
    Replies: 14
    Last Post: 12-13-2018, 04:16 AM
  2. Media compatibility on multiple devices
    By ludo15 in forum Mezzmo Wish List and Feedback
    Replies: 1
    Last Post: 04-24-2018, 09:32 AM
  3. Capture devices compatibility
    By creited in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 01-25-2017, 08:25 AM
  4. Compatibility
    By staffie07 in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 08-12-2011, 08:47 AM
  5. Compatibility issue with files encoded in Handbrake 0.9.5?
    By captainham in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 02-08-2011, 06:20 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •