Results 1 to 10 of 11

Thread: Mezzmo 2.4.5.0 and Sony Bravia KDL40W5500 files not showing

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    May 2011
    Posts
    3

    Default Mezzmo 2.4.5.0 and Sony Bravia KDL40W5500 files not showing

    Hello, after a while for some reason my video files are not showing on my TV.

    The music i have is showing fine.

    I've tried deleting the TV from the media server and letting it reacquire it. I've tried maintaining the library and refreshing the video folder. Windows Firewall isn't blocking it and Kaspersky isn't either.

    The TV says "There is no items to display" when i browse to a video folder.

    Any help would be appreciated.

    Thanks.

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,648

    Default

    One possible reason is that you may be not in Video mode on your Sony TV. You must go into Video mode on your Sony TV to view videos. If you are in Music mode, then browsing your videos from Mezzmo will display 'There are no items to display' since the Bravia is only trying to display music files. If this is not the problem, then let us know and we'll help further.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    May 2011
    Posts
    3

    Default

    I'm not in music mode.

    To give you an idea, i have a bar across the middle where i can scroll left to right and there is multiple icons. I have a music section, picture section and video section and when selecting either you get a mezzmo option.

    Its when i select the video option i can browse the folders i have set up within mezzmo, but the folders are empty.

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,648

    Default

    There are several possibilities here:

    1) if the files are on a NAS, it's possible that the server doesn't have the required permissions
    2) the device profile could be wrong (try "Sony Bravia KDL (NTSC)", for example)
    3) transcoding could be turned off and there are no compatible files

    If nothing helps, please enable logging (see this thread: http://forum.conceiva.com/showthread...nostic-logging) then browse to that folder on the TV again and once no files come up, stop the server and send in the logs.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #5
    Join Date
    Nov 2011
    Location
    Australia
    Posts
    1

    Default

    I'm having the same problem with a Sony Bravia KDL40W5500 and Mezzmo 2.4.5.0

    I am in the Video Mode of the Sony- it displays the Mezzmo Icon, it shows all the library options, it shows the folders that I want but it does not display any content, ie the movies within the folder.

    I have confirmed that the files are viewabe through the Mezzmo libray in preview mode and that all the avi files are still physically on the hard disk and playable (VLC)

    At first I though the issue was to do with the fact that Mezzmo was running a libray update process. It was stuck at 94% for some time. However this did complete.

    I thought that the database might be corrupt so I did a compact and this was successful.

    I still cannot see any of the movie files under the folders and it is only since I istalled the latest version

    Is it possible to get a copy of the older version?

  6. #6
    Join Date
    Jul 2010
    Location
    California, USA
    Posts
    195

    Default

    Sony is a real pain to get working properly. Since they make movies they want to make it hard to use DLNA. In the case of the BDP players they do not support avi files if you are in the US.
    Try renaming movie.avi to movie.mpg (only do one to test it). This will not work on all movies because it is also dependent on the codecs used inside the container. For me I standardized on
    Sony BDP-Sxx players. (I have 7.) So it allowed me to convert the movies into a standard format to use. First I changed them all to a single large VOB file using clonedvdmobile from slysoft.
    Then I use VideoRedo Plus to fix the timing info. (Note: this step is not required to watch the movies the large VOBs play fine.) I fix the timing to allow a good ff/rew operation. This also
    converts the file to a mpeg2. After all that I store them on my nas and all the movies are available to any player.

Similar Threads

  1. External subtitle support for Sony PS3 & Bravia KDL TVs - e.g. .SRT files
    By Simran in forum Mezzmo Wish List and Feedback
    Replies: 53
    Last Post: 09-17-2012, 10:40 AM
  2. How to play .srt files on Sony Bravia KDL-NX720
    By xinia in forum Mezzmo Questions and Support
    Replies: 4
    Last Post: 09-28-2011, 09:47 AM
  3. Two Mezzmo Servers Showing on Sony BDP-S370
    By paulorox in forum Mezzmo Questions and Support
    Replies: 4
    Last Post: 02-28-2011, 09:05 AM
  4. Sony Bravia TV no longer playing files
    By ChrisAsh in forum Mezzmo Questions and Support
    Replies: 4
    Last Post: 09-06-2010, 12:50 PM
  5. bravia kdl40w5500
    By cocamartini in forum Mezzmo Questions and Support
    Replies: 29
    Last Post: 12-27-2009, 10:19 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •