Results 1 to 2 of 2

Thread: PS3 No Sound trancoding MKV files only on a small number of titles

  1. #1
    Join Date
    Feb 2012
    Posts
    2

    Default PS3 No Sound trancoding MKV files only on a small number of titles

    I have been ripping DVDs to MKV and so far all that I have check work fine except for the Lord of The Rings DVD's. I am streaming to PS3 and there is no sound. It plays ok on another device if not transcoding. I tried all 3 PS3 device profiles but none of them worked. Any suggestions?

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    MKV files will be transcoded for the PS3. Can you please delete the transcoded files for that movie, then enable logging (see this thread: http://forum.conceiva.com/showthread...nostic-logging) and try pre-transcoding it for the PS3 (or try to play it). Once transcoding is finished (check the Transcoding pane), stop the server, shut down Mezzmo and send the logs to support and we'll check how the file is being transcoded and if there are any clues as to what's happening with the audio.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Trying Mezzmo but cannot get sound when playing VOB files on Samsung TV
    By Linux Lou in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 02-27-2012, 09:33 AM
  2. Sony KDL - wrong aspect ratio and no sound when playing wmv files
    By csaba_b in forum Mezzmo Questions and Support
    Replies: 9
    Last Post: 02-17-2012, 08:53 AM
  3. Installing on Small Business Server 2011?
    By jvoelcker in forum Mezzmo Questions and Support
    Replies: 8
    Last Post: 12-23-2011, 04:44 PM
  4. No sound when playing .vob files on Panasonic TX-P42G20B
    By casualty in forum Mezzmo Questions and Support
    Replies: 11
    Last Post: 12-09-2010, 08:12 AM
  5. AVI files with AC3 sound problem
    By MetZ in forum Mezzmo Questions and Support
    Replies: 13
    Last Post: 02-01-2008, 08:36 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •