Results 1 to 5 of 5

Thread: WD TV Live not working with 2.1.9

  1. #1
    Join Date
    Jul 2010
    Posts
    25

    Default WD TV Live not working with 2.1.9

    This evening I upgraded to 2.1.9 from 2.1.8. After that my MP4 movies no longer play on my WD TV Live. I then rebooted my computer, but that didn't fix the problem. Then I uninstalled 2.1.9, deleted any Conceiva folders and profiles, and then reinstalled/reregistered 2.1.9. I changed my network connection speed for the WD TV Live profile in Meezmo to match what I had before, but MP4's still do not play. I can navigate my collection of movies and view the movie thumbnails/artwork, but if I try to play a movie all I get is a black screen. The time bar does not move.

    Thanks,
    John

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,648

    Default

    Hi John,

    Can you please turn on logging (see this thread: http://forum.conceiva.com/showthread...nostic-logging), then try to connect & play a files that does not. After that, please stop the server and send in the logs for further investigation. That will help me understand what's going wrong.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Jul 2010
    Posts
    25

    Default

    Thanks Paul. I sent my log files in yesterday.

    -John

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,648

    Default

    Thanks, John. We'll check them shortly.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #5
    Join Date
    Mar 2010
    Posts
    146

    Default

    I tried a few mp4s here on my WDTV Live and had no problem. This could be based on the specific codecs used in those mp4 files you used. Try posting the ffmpeg info of a failed file. Mines are using H264 (Profile 3.0 or 3.1, I forgot) and AAC audio.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •